Back to overview
受影响

Unstable service with unknow reason

12月 17日 12:31pm PST
Affected services
AZSECF
Blog
Gallery
This is Andrew

Resolved
1月 25日 05:34pm PST

The service has been stable for one day. We are continuing to monitor the situation, and this case is now marked as closed.

Updated
1月 24日 05:12pm PST

We have implemented some tweaks and are continuing to monitor the server status. In the meantime, please keep expecting some degraded performance. Apologies for the inconvenience.

Updated
1月 23日 02:48pm PST

The issue persists, we will investigate the issue and provide updates here. Sorry for any inconvenience.

Updated
1月 23日 10:50am PST

The root cause of the issue is still being investigated. The services should gradually return to normal. We are continuously reviewing the situation. Similar incidents may occur without prior notification.

Updated
1月 21日 09:35am PST

It is known that the same issue persists. The root cause analysis is ongoing. Some services may be affected.

Updated
1月 12日 05:34pm PST

The services are returning gradually; the cause of this is still unknown. We are keeping monitoring the status of all the services.

Created
12月 17日 12:31pm PST

It is known that the service provider cannot keep up with the online time for an unknown reason. The investigation is ongoing. During this time, your access to the services may be affected.