AZSECF is migrating to a new service provider
Resolved
Mar 15 at 11:40am PDT
All services are migrated. Content retrieval expected to be completely done within next week. Incident closed.
Affected services
AZSECF
Blog
This is Andrew
AZSECF Store
Files sharing system
OSS
Gallery
Updated
Mar 14 at 11:39am PDT
Most of the services are back online and stabilized.
Affected services
AZSECF
Blog
This is Andrew
AZSECF Store
Files sharing system
OSS
Gallery
Updated
Mar 13 at 10:15am PDT
Service is restored gradually. Expect to be migrated completely to the new service in the upcoming 3 days.
Affected services
AZSECF
Blog
This is Andrew
AZSECF Store
Files sharing system
OSS
Gallery
Updated
Mar 10 at 10:51pm PDT
It is known that downtime are affecting more services than expected. Please be patient and I am working on restoring services as soon as possible.
Affected services
AZSECF
Blog
This is Andrew
AZSECF Store
Files sharing system
OSS
Gallery
Created
Mar 08 at 10:50pm PST
Please allow extra time for AZ solve this issue. Migration process is expected to be completely done in about one week. Status updates will be posted here.
Affected services
AZSECF
Blog
This is Andrew
AZSECF Store
Files sharing system
OSS
Gallery